Loadin decals issue

Post your questions here
burrito
Posts: 3
Joined: Sun Mar 15, 2020 5:38 pm
Team: Burrito Productions

Loadin decals issue

Postby burrito » Sun Mar 22, 2020 9:35 pm

Yo,

so when I try to start any track, my decals take about 2 minutes to load.

I already tried to turn down my graphics completely and even reinstalling my game and my whole folder but apparentely it doesnt work.
Also, the default tracks of Mx sim dont have such a problem.

Maybe someone of you already had such a problem and can help me.

Bobond
Posts: 3
Joined: Thu Sep 27, 2018 4:49 am
Team: Privateer

Re: Loadin decals issue

Postby Bobond » Mon Mar 23, 2020 12:16 am

what tracks are you trying to play that are taking 2 minutes to load

burrito
Posts: 3
Joined: Sun Mar 15, 2020 5:38 pm
Team: Burrito Productions

Re: Loadin decals issue

Postby burrito » Mon Mar 23, 2020 8:45 pm

Bobond wrote:what tracks are you trying to play that are taking 2 minutes to load

tried multiple tracks
for example sim bros steeze facility, racetech training complex, 2019 the sand track, purple rocks compund and a few more, but it was the same with every of them?

User avatar
Wahlamt
Posts: 7515
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden
Contact:

Re: Loadin decals issue

Postby Wahlamt » Tue Mar 24, 2020 9:38 am

Do you have compressed textures on? That typically slows down loading times.


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 2 guests