When i turn on framebuffer and mipmaps the ground is red

Post your questions here
User avatar
MotoRockstar777
Posts: 547
Joined: Wed May 19, 2010 10:49 pm
Team: Privateer
Location: United States

When i turn on framebuffer and mipmaps the ground is red

Postby MotoRockstar777 » Thu Aug 12, 2010 5:45 pm

I know someone has posted this before but i cant seem to find it so dont start yelling at me. When i turn framebuffer objects or ground mipmaps on it turns the ground red. It doesnt lag when i turn them on either it just turns red. Does anyone know a way to fix this.
Image

MX196
Posts: 2263
Joined: Thu Feb 11, 2010 1:02 am
Team: Privateer

Re: When i turn on framebuffer and mipmaps the ground is red

Postby MX196 » Thu Aug 12, 2010 5:50 pm

Simple fix: Turn them off.

Zane_Mx#88
Posts: 467
Joined: Thu Jul 01, 2010 10:41 pm

Re: When i turn on framebuffer and mipmaps the ground is red

Postby Zane_Mx#88 » Thu Aug 12, 2010 6:14 pm

Does the same with me, I think its when its to much graphics memory for you PC to handle.

User avatar
MotoRockstar777
Posts: 547
Joined: Wed May 19, 2010 10:49 pm
Team: Privateer
Location: United States

Re: When i turn on framebuffer and mipmaps the ground is red

Postby MotoRockstar777 » Thu Aug 12, 2010 6:52 pm

I wanted to turn them on because i have always had them off. I just cant use shaders because it lags so i wanted to use the them because when i take screenshots it doesnt look that clear but i think i just figured out how to make my computers graphics better i adjusted some settings on this and it seemed to help.
Image

User avatar
MotoRockstar777
Posts: 547
Joined: Wed May 19, 2010 10:49 pm
Team: Privateer
Location: United States

Re: When i turn on framebuffer and mipmaps the ground is red

Postby MotoRockstar777 » Thu Aug 12, 2010 7:15 pm

wow that helped so much to adjust those settings. before the words on the shrouds were all blurry. I just hope it isnt bad for my computer to do that.
Image


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest