5/10 of setup randomely gone.

Post your questions here
Zane_Mx#88
Posts: 467
Joined: Thu Jul 01, 2010 10:41 pm

5/10 of setup randomely gone.

Postby Zane_Mx#88 » Sun Aug 22, 2010 11:31 pm

Well, ive had my setup for quite awhile now, but randomely half of my suspension setup went away, and its set at default, why is this, and is there anyway i can put it back? ( I dont remember it )

Zane_Mx#88
Posts: 467
Joined: Thu Jul 01, 2010 10:41 pm

Re: 5/10 of setup randomely gone.

Postby Zane_Mx#88 » Mon Aug 23, 2010 12:11 am

If someone could reply real quick that would be appreciated.

jlv
Site Admin
Posts: 12912
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: 5/10 of setup randomely gone.

Postby jlv » Mon Aug 23, 2010 12:22 am

If you ran an old version of MX Simulator it wouldn't keep the newer settings. All you can do is back up your config file.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

Zane_Mx#88
Posts: 467
Joined: Thu Jul 01, 2010 10:41 pm

Re: 5/10 of setup randomely gone.

Postby Zane_Mx#88 » Mon Aug 23, 2010 12:52 am

How can i back up my config file and what would that do?

jlv
Site Admin
Posts: 12912
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: 5/10 of setup randomely gone.

Postby jlv » Mon Aug 23, 2010 12:56 am

Open the personal folder and make a copy of the file named "config". All it would do is give you a backup of your settings.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

Zane_Mx#88
Posts: 467
Joined: Thu Jul 01, 2010 10:41 pm

Re: 5/10 of setup randomely gone.

Postby Zane_Mx#88 » Mon Aug 23, 2010 1:01 am

Oh, so i cant get my old settings that I lost back, right?


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 19 guests