Decal problem, yet agian!

All about making tracks for MX Simulator
MXK_NK181
Posts: 14
Joined: Fri Jul 30, 2010 6:39 am

Decal problem, yet agian!

Postby MXK_NK181 » Tue Jan 23, 2018 9:26 am

I can't not for the life of me get the decals to show up in my game.. I've spent hours reading every post and watching every video on this subject and have tryed everything my pea brain can possibly think of with no luck...idk what I could possibly be doing wrong..here is what I'm typing in my decal file with notepad++ [1500.000000 900.000000] 0.000000 15.000000 1.000000 @blevinscompound/decalfile/offtrack2.png

The decalfile is inside the track folder and the decal is a png. I tried moving the decalfile to the personal folder and changing the code like someone suggested but that didn't work either...I've tried different coordinance for the decals with no luck... I thought maybe it might have something to do with my track name having a space in it ,so I renamed it but then it didnt work anymore... so then I tried adding decals to just a blank track and still no luck.. I've done this before in the past and added decals successfully so idk what my dumb ass is doing wrong.... any help would be greatly greatly appreciated as I spent some time making this track and would really like to finish it... thanks in advance.

User avatar
Aaron Hall
Posts: 1071
Joined: Fri Sep 12, 2014 7:30 pm
Team: Architech
Location: 0161 Manny on the Map
Contact:

Re: Decal problem, yet agian!

Postby Aaron Hall » Tue Jan 23, 2018 9:31 am

Can we see a photo of the decal folder
maggett wrote:when JLV gives u a good dickslappin

User avatar
Wahlamt
Posts: 6200
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden
Contact:

Re: Decal problem, yet agian!

Postby Wahlamt » Tue Jan 23, 2018 10:02 am

Aaron Hall wrote:Can we see a photo of the decal folder

With the path of where it is

MXK_NK181
Posts: 14
Joined: Fri Jul 30, 2010 6:39 am

Re: Decal problem, yet agian!

Postby MXK_NK181 » Tue Jan 23, 2018 10:45 am

Image here it is, I hope it shows the "path" you mentioned.... idk why it's sideways... forgive me, I am but a simple minded bafoon when it come to computers lol thanks agian for taking a look for me guys http://i68.tinypic.com/3481t9k.jpg

MXK_NK181
Posts: 14
Joined: Fri Jul 30, 2010 6:39 am

Re: Decal problem, yet agian!

Postby MXK_NK181 » Tue Jan 23, 2018 10:47 am

Omg the quality is just a joke, you can't even make out what it says..... ahhhhh fml..

User avatar
Wahlamt
Posts: 6200
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden
Contact:

Re: Decal problem, yet agian!

Postby Wahlamt » Tue Jan 23, 2018 10:57 am

You are in the program files folder. Everything you save is in your personal folder. That's why it isn't showing, it's being overridden by the files in the personal folder.

MXK_NK181
Posts: 14
Joined: Fri Jul 30, 2010 6:39 am

Re: Decal problem, yet agian!

Postby MXK_NK181 » Tue Jan 23, 2018 11:27 am

Ok that makes sense, thank you... so I went in my personal folder and I set up the same thing in that folder as I did in the program folder but it's still not showing up for some reason???
I apologize for struggling so bad with this guys. :(


Return to “Track Editing”

Who is online

Users browsing this forum: Panic_rev151, T_Frye127 and 2 guests