My statues are floating!!!!

All about making tracks for MX Simulator
LSrace
Posts: 8
Joined: Sun Dec 20, 2015 6:16 pm
Team: JS-Racing
Location: Germany

My statues are floating!!!!

Postby LSrace » Sun Dec 02, 2018 3:20 pm

Hi, I have a problem with my statues.
What can I do to to get them right?
What is causing the problem?
The bales are the same, I even copied the line in the statue file and changed the folder and track name.
I got the bales from the track in picture number 2!!!
Image

This is what it looks like
and this is how ist should look like:

Image

It would be super kind of you if you could help me :D :D

DABZZZ
Posts: 1036
Joined: Wed Feb 17, 2016 2:02 pm
Team: Vibe+
Location: Your Moms Meat Cave

Re: My statues are floating!!!!

Postby DABZZZ » Sun Dec 02, 2018 4:01 pm

I would try two things that could work.
1. Save the track, select a different track in new race l, load the new track. Then, go back to your track and see if they settled to the floor.

If that doesn’t work -

2. Open the statue file in notepad++ and change the middle number in your coordinates to 0.00, I think that number is the height in the coordinates.

Hope one of these help.
IG:@mxs.battlegrounds

User avatar
Wahlamt
Posts: 6874
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden
Contact:

Re: My statues are floating!!!!

Postby Wahlamt » Sun Dec 02, 2018 4:20 pm

Your rotation is set to +/-10 or such. Set it to 0 in np++, save and reload the track.

LSrace
Posts: 8
Joined: Sun Dec 20, 2015 6:16 pm
Team: JS-Racing
Location: Germany

Re: My statues are floating!!!!

Postby LSrace » Sun Dec 02, 2018 7:09 pm

ok, now it worked. :P :P :P

Thanks a lot


Return to “Track Editing”

Who is online

Users browsing this forum: No registered users and 71 guests