Wolf Valley SX

Post your tracks here
Forum rules
If your topic doesn't contain a track link, this is the wrong place to post it.
Post Reply
D_ROY178
Posts: 472
Joined: Fri Aug 29, 2014 7:16 am
Location: Straya

Wolf Valley SX

Post by D_ROY178 »

Image
Image
Image

Decided to pump this track out in the last two days. First time I've done a sx track using a template and Photoshop, I think it turned out alright. I tried to follow a sort of 'middle of a forest' feel. Big thanks to Dylan Bartle (Nex285) jlv pls unban! for all his help with making the template and all his general assistance with putting this together. Please feel free to give feedback, I'm well aware it isn't perfect.
Credits
Barrington: Statues
Race Karlin: Decals
JGMX: Traction and some Statues
TMFR: Finish Line Statue
Robert Wilson: Pine Trees
Tristan Botteram: Clubhouse
Dylan Bartle, Nathan Kennett, Jake West, Braiden Ehle: Beta Testing


Track is up on server.flowtechmxs.com:19827

Download
Image
Ashe
Posts: 150
Joined: Sat Apr 22, 2017 6:30 am
Team: Trap House Inc.
Location: Arizona

Re: Wolf Valley SX

Post by Ashe »

Very Nice
Image
ConnerPeavy
Posts: 585
Joined: Tue Dec 17, 2013 8:13 pm
Team: EZDecals | ilabb.com
Location: Florida

Re: Wolf Valley SX

Post by ConnerPeavy »

Track is hella dope, great job!
Discord: Peavy#7738
Logeyboy
Posts: 2669
Joined: Mon Aug 06, 2012 8:17 am
Team: Galaxy
Location: Auckland, New Zealand

Re: Wolf Valley SX

Post by Logeyboy »

Awesome track Leroy!
Image
Liddzor
Posts: 713
Joined: Sun Dec 16, 2012 1:04 pm
Team: Mitas Racing
Location: Sweden/Vasteras
Contact:

Re: Wolf Valley SX

Post by Liddzor »

one off the best sx track ever? Great job. LOVE it
Image
jtwilly4
Posts: 19
Joined: Wed Aug 02, 2017 11:43 pm
Team: Privateer

Re: Wolf Valley SX

Post by jtwilly4 »

im having a problem with the shading. idk why but its like the shading is rotated
Shanasman450
Posts: 77
Joined: Sun Apr 15, 2018 4:07 am
Team: Privateer

Re: Wolf Valley SX

Post by Shanasman450 »

Am I missing something? The environment is all white and I don't see a list of tracks needed or anything about having to open the fold it's in.
jotavieira105
Posts: 29
Joined: Sat Oct 18, 2014 11:32 pm

Re: Wolf Valley SX

Post by jotavieira105 »

jtwilly4 wrote:im having a problem with the shading. idk why but its like the shading is rotated
Ashe
Posts: 150
Joined: Sat Apr 22, 2017 6:30 am
Team: Trap House Inc.
Location: Arizona

Re: Wolf Valley SX

Post by Ashe »

jotavieira105 wrote:
jtwilly4 wrote:im having a problem with the shading. idk why but its like the shading is rotated
make sure you have your shaders on and it should fix the the problem
Image
USABMXER1
Posts: 1189
Joined: Sat Mar 28, 2015 2:49 am
Team: DaBaum Designs
Location: Fort Wayne, Indiana
Contact:

Re: Wolf Valley SX

Post by USABMXER1 »

Shanasman450 wrote:Am I missing something? The environment is all white and I don't see a list of tracks needed or anything about having to open the fold it's in.
If you are still having this problem try deleting the track and re-downloading it and it may fix it.
Image
D_ROY178
Posts: 472
Joined: Fri Aug 29, 2014 7:16 am
Location: Straya

Re: Wolf Valley SX

Post by D_ROY178 »

Logeyboy wrote:.
Ashe wrote:.
Liddzor wrote:.
ConnerPeavy wrote:.
Thanks Guys! Appreciate it :D :D
Shanasman450 wrote:.
It doesnt need any other tracks, just make sure you extracted the folder from the archive?? And also idk whether it would help but try moving the folder to your personal folder rather than program files or vice versa? Sorry man, not sure why it's doing that.
Image
Shanasman450
Posts: 77
Joined: Sun Apr 15, 2018 4:07 am
Team: Privateer

Re: Wolf Valley SX

Post by Shanasman450 »

USABMXER1 wrote:
Shanasman450 wrote:Am I missing something? The environment is all white and I don't see a list of tracks needed or anything about having to open the fold it's in.
If you are still having this problem try deleting the track and re-downloading it and it may fix it.
D_ROY178 wrote:
Logeyboy wrote:.
Ashe wrote:.
Liddzor wrote:.
ConnerPeavy wrote:.
Thanks Guys! Appreciate it :D :D
Shanasman450 wrote:.
It doesnt need any other tracks, just make sure you extracted the folder from the archive?? And also idk whether it would help but try moving the folder to your personal folder rather than program files or vice versa? Sorry man, not sure why it's doing that.
Done and done. Still white
DABZZZ
Crushed Dissenter
Posts: 1103
Joined: Wed Feb 17, 2016 2:02 pm
Team: Vibe+
Location: Your Moms Meat Cave

Re: Wolf Valley SX

Post by DABZZZ »

Shanasman450 wrote:
USABMXER1 wrote:
Shanasman450 wrote:Am I missing something? The environment is all white and I don't see a list of tracks needed or anything about having to open the fold it's in.
If you are still having this problem try deleting the track and re-downloading it and it may fix it.
D_ROY178 wrote:
Logeyboy wrote:.
Ashe wrote:.
Liddzor wrote:.
ConnerPeavy wrote:.
Thanks Guys! Appreciate it :D :D
Shanasman450 wrote:.
It doesnt need any other tracks, just make sure you extracted the folder from the archive?? And also idk whether it would help but try moving the folder to your personal folder rather than program files or vice versa? Sorry man, not sure why it's doing that.
Done and done. Still white
If you’re not using winrar, download it and try using it to extract rather than whatever your using. 7-zip used to do this to me quite often, it would literally change the file names as in where it directs from or whatever.

If that doesn’t work and you truly did the things above, rip
IG:@mxs.battlegrounds
DABZZZ
Crushed Dissenter
Posts: 1103
Joined: Wed Feb 17, 2016 2:02 pm
Team: Vibe+
Location: Your Moms Meat Cave

Re: Wolf Valley SX

Post by DABZZZ »

Double post my b - Sick track though man. I really enjoy the line options. I’m hosting a Bragging Rights race on it tomorrow night, maybe you can scrub thru

https://mxslobby.com/race.php?race_id=443
IG:@mxs.battlegrounds
Post Reply