2012 muddy creek

Post your tracks here
Forum rules
If your topic doesn't contain a track link, this is the wrong place to post it.
User avatar
pulse
Posts: 2042
Joined: Tue Aug 02, 2011 7:06 am

2012 muddy creek

Postby pulse » Sun Mar 17, 2013 7:07 am

http://www.mediafire.com/?yb2ts4djb08jfmz

I dont have the time to finish this,
if some one want to finish it AWESOME!

if not then eh...

could be a good base for the pro version if its not changed by much.

Image
Image

User avatar
MX181
Posts: 800
Joined: Tue Dec 25, 2012 12:45 am
Location: STRAYA

Re: 2012 muddy creek

Postby MX181 » Sun Mar 17, 2013 7:16 am

love this track.

User avatar
McLovin
Posts: 863
Joined: Sat Nov 17, 2012 3:12 am
Team: Basedgod
Location: Lakewood, CO

Re: 2012 muddy creek

Postby McLovin » Sun Mar 17, 2013 1:49 pm

Today must be a dream, muddy creek, and one defcon! FUZUCK YES.
Image
PREME TEAM

bossman241
Posts: 158
Joined: Wed Dec 07, 2011 6:29 pm
Team: POGO AH GO GO
Location: Florida USA

Re: 2012 muddy creek

Postby bossman241 » Sun Mar 17, 2013 9:17 pm

I dont know what it is with your tracks but i can never get any of them to run over ten frames, and there sick tracks so i get pissed haha
Image
TwistedMotor dropout | POGO MX recruit hopeful | RF D Class pro | holding it tapped 1st gear

aaronr5
Posts: 572
Joined: Wed Dec 29, 2010 8:03 am
Team: DAM
Location: North Carolina
Contact:

Re: 2012 muddy creek

Postby aaronr5 » Sun Mar 17, 2013 10:05 pm

ahhhhhh yeah, just raced here to weeks ago :lol:

User avatar
Motoboss
Posts: 1318
Joined: Wed Apr 02, 2008 10:17 pm
Location: St Louis MO
Contact:

Re: 2012 muddy creek

Postby Motoboss » Sun Mar 17, 2013 10:09 pm

bossman241 wrote:I dont know what it is with your tracks but i can never get any of them to run over ten frames, and there sick tracks so i get pissed haha

Turn your graphics to shaders copy instead of shaders direct...
Appreciate my hard work? Buy me a beer or at least take the time to like my Facebook page...Hit the button below
https://www.paypal.me/Motoboss
Check out my Facebook Page
Motoboss Tracks

Halvorson
Posts: 419
Joined: Tue Oct 16, 2012 11:58 pm
Location: Montana

Re: 2012 muddy creek

Postby Halvorson » Sun Mar 17, 2013 10:25 pm

I have the same problem. Even after turning the shaders onto copy. It runs fine on parts of the track but in others I get 10 fps.

User avatar
McLovin
Posts: 863
Joined: Sat Nov 17, 2012 3:12 am
Team: Basedgod
Location: Lakewood, CO

Re: 2012 muddy creek

Postby McLovin » Sun Mar 17, 2013 10:29 pm

It's probably the 3d trees. If you go into editor and remove them that should get rid ofthe lag.
Image
PREME TEAM

User avatar
Andy_Hack
Posts: 2280
Joined: Mon Nov 01, 2010 11:47 am
Team: SplitFire
Location: Germany/Bavaria
Contact:

Re: 2012 muddy creek

Postby Andy_Hack » Mon Mar 18, 2013 1:56 am

already loved the beta, but this is just sick! great job dude, hope someone can finish it nicely ;)
Photobucket sucks.

User avatar
BGnastyy905
Posts: 676
Joined: Wed Mar 21, 2012 3:14 am
Team: Tagger Designs
Location: Southern CA
Contact:

Re: 2012 muddy creek

Postby BGnastyy905 » Mon Mar 18, 2013 5:19 am

bossman241 wrote:I dont know what it is with your tracks but i can never get any of them to run over ten frames, and there sick tracks so i get pissed haha

Agreed, I always love to moto your tracks pulse but I get 8 FPS on this track. I know I can go in and delete trees but not all of us have good ass computers :cry:
@taggerdesigns #ScreamingCreative

User avatar
MX181
Posts: 800
Joined: Tue Dec 25, 2012 12:45 am
Location: STRAYA

Re: 2012 muddy creek

Postby MX181 » Mon Mar 18, 2013 6:27 am

BGnastyy905 wrote:
bossman241 wrote:I dont know what it is with your tracks but i can never get any of them to run over ten frames, and there sick tracks so i get pissed haha

Agreed, I always love to moto your tracks pulse but I get 8 FPS on this track. I know I can go in and delete trees but not all of us have good ass computers :cry:

dang must be one good computer there is like 10 stateues on this track and nothing else and your getting terrible fps dang what do you do come nationals or sx

User avatar
BGnastyy905
Posts: 676
Joined: Wed Mar 21, 2012 3:14 am
Team: Tagger Designs
Location: Southern CA
Contact:

Re: 2012 muddy creek

Postby BGnastyy905 » Mon Mar 18, 2013 7:14 am

MX181 wrote:
BGnastyy905 wrote:
bossman241 wrote:I dont know what it is with your tracks but i can never get any of them to run over ten frames, and there sick tracks so i get pissed haha

Agreed, I always love to moto your tracks pulse but I get 8 FPS on this track. I know I can go in and delete trees but not all of us have good ass computers :cry:

dang must be one good computer there is like 10 stateues on this track and nothing else and your getting terrible fps dang what do you do come nationals or sx

Well let's see, this is my first year doing the Amateur SX series, and during those races I run my graphics on 30-2 32x32, and my models at 7 and 6 just to give you an idea of how low I run my settings. And yes I use hardware/copy, no reflections, roost, or lens flare. I guess that's pretty much it hahaha.
@taggerdesigns #ScreamingCreative

Hondarider77f
Crushed Dissenter
Posts: 177
Joined: Sat Mar 03, 2012 10:25 pm
Team: TwistMoto

Re: 2012 muddy creek

Postby Hondarider77f » Mon Mar 18, 2013 3:14 pm

Great track, something is up with the trees though. I was getting about 8fps too. I deleted them, now get 30+fps. Something is definitely weird with those.

I can run all the SX races, and National Races just fine on these same settings. Something is weird.

Great track though, love the "rhythm section"!

LEKURDEE
Posts: 24
Joined: Wed Sep 12, 2012 1:03 pm

Re: 2012 muddy creek

Postby LEKURDEE » Mon Mar 18, 2013 3:46 pm

your track is sick! :D but what software you used for the relief reel?

User avatar
pulse
Posts: 2042
Joined: Tue Aug 02, 2011 7:06 am

Re: 2012 muddy creek

Postby pulse » Mon Mar 18, 2013 7:34 pm

relief reel? and yea thoose trees even lagged me up a tad bit, I was just testing models on how they looked, just delete them. and Im still learning on how to improve my fps on tracks, its hard to tell cause I run max graphics and still get 125 fps
Image


Return to “Tracks”

Who is online

Users browsing this forum: No registered users and 10 guests