2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Post your tracks here
Forum rules
If your topic doesn't contain a track link, this is the wrong place to post it.
barrington314
Posts: 6060
Joined: Fri Feb 18, 2011 6:03 pm
Team: me
Location: Charleston, SC

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby barrington314 » Sat Apr 08, 2017 7:14 pm

James Parkin #77 wrote:
barrington314 wrote:Will you guys tell me your advanced graphics settings? I'm trying to replicate the problem but I can't get it to happen for me.

It might not be a problem with the graphics settings because when my personal folder was full of shit I had no green lines but after I've done a re-install I get them. I'm not an expert on tracks but could it be a missing texture or something?

A missing texture would be missing for everyone. And not everyone has the problem. Thank you though, I will continue to try and replicate the problem. Haven't got the chance to try those graphic settings yet.

Calciferous
Posts: 35
Joined: Wed Mar 02, 2016 9:15 pm
Team: Privateer

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby Calciferous » Sat Apr 08, 2017 10:12 pm

I really like all of the ruts on this weeks track. Really adds to the realism and flow of the track. Keep it up guys.

User avatar
TheBigLez
Crushed Dissenter
Posts: 220
Joined: Thu Jun 16, 2016 7:47 am
Team: TM Factory-Racing

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby TheBigLez » Sat Apr 08, 2017 11:57 pm

the ruts are awesome in the berms should be done more often :D

mason#317
Posts: 66
Joined: Mon Jul 23, 2012 3:41 pm
Location: South Africa

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby mason#317 » Sun Apr 09, 2017 2:24 pm

barrington314 wrote:
James Parkin #77 wrote:
barrington314 wrote:Will you guys tell me your advanced graphics settings? I'm trying to replicate the problem but I can't get it to happen for me.

It might not be a problem with the graphics settings because when my personal folder was full of shit I had no green lines but after I've done a re-install I get them. I'm not an expert on tracks but could it be a missing texture or something?

A missing texture would be missing for everyone. And not everyone has the problem. Thank you though, I will continue to try and replicate the problem. Haven't got the chance to try those graphic settings yet.


i found that if it comes up with those white lines i'll exit the whole game and reload it and then everything will be 100%, So i pretty much have to restart the game for it to go away. not sure if this works with other people or only for me

tysonemtracing
Posts: 29
Joined: Wed Jan 11, 2017 10:21 pm
Team: Privateer

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby tysonemtracing » Mon Apr 10, 2017 12:37 am

password ?

patrickhartle79
Posts: 68
Joined: Sat Jan 09, 2016 3:09 am
Team: motool

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby patrickhartle79 » Mon Apr 10, 2017 1:48 am

password

User avatar
checkerz
Posts: 7749
Joined: Tue Apr 22, 2008 4:23 am
Team: RaGe Factory

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby checkerz » Mon Apr 10, 2017 3:06 am

I sure wish the password was somewhere in this thread! :oops: :roll:

User avatar
alvarez_495
Posts: 9
Joined: Tue May 07, 2013 3:10 am
Team: Don't Need One
Location: Californa
Contact:

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby alvarez_495 » Mon Apr 10, 2017 7:46 am

PASSWORD: @edREStAmUZaqu7Ef2drEspastaPr_JU

found it

checkerz wrote:I sure wish the password was somewhere in this thread! :oops: :roll:
patrickhartle79 wrote:password
tysonemtracing wrote:password ?
Image


Return to “Tracks”

Who is online

Users browsing this forum: Joshua Harless, Kasper Laustsen, Matt_Nesenger290, Yahoo [Bot] and 18 guests