2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Post your tracks here
Forum rules
If your topic doesn't contain a track link, this is the wrong place to post it.
User avatar
cale726
Posts: 407
Joined: Mon Aug 31, 2015 3:11 pm
Location: Missouri

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby cale726 » Thu Apr 06, 2017 2:07 am

DCreedz#523 wrote:Someone help... I downloaded the medium version (like I do every week) and this happened. Snow? :lol:

Image
ayy

User avatar
AHeckman2
Posts: 2124
Joined: Thu Aug 06, 2015 12:11 am
Team: Vital MX Racing
Location: Michigan, USA
Contact:

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby AHeckman2 » Thu Apr 06, 2017 4:20 am

One of my favorite tracks of the year, well done!
Image

User avatar
DCreedz#523
Posts: 890
Joined: Fri Mar 29, 2013 11:11 am
Team: Greef Clothing
Location: Australia
Contact:

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby DCreedz#523 » Thu Apr 06, 2017 5:08 am

cale726 wrote:
DCreedz#523 wrote:Someone help... I downloaded the medium version (like I do every week) and this happened. Snow? :lol:

Image

Damn thanks for the help man! :roll: Seriously, anyone know why that is?
Image

User avatar
cale726
Posts: 407
Joined: Mon Aug 31, 2015 3:11 pm
Location: Missouri

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby cale726 » Thu Apr 06, 2017 5:12 am

AHeckman2 wrote:One of my favorite tracks of the year, well done!

Image
ayy

mason#317
Posts: 66
Joined: Mon Jul 23, 2012 3:41 pm
Location: South Africa

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby mason#317 » Thu Apr 06, 2017 5:46 am

DCreedz#523 wrote:Someone help... I downloaded the medium version (like I do every week) and this happened. Snow? :lol:
Image
Image


I have the exact same problem on the Low Version

User avatar
colew500
Posts: 21
Joined: Thu May 09, 2013 1:02 am
Team: Privateer

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby colew500 » Thu Apr 06, 2017 7:27 am

Are the supercross servers down? i cant connect to them

barrington314
Posts: 6049
Joined: Fri Feb 18, 2011 6:03 pm
Team: me
Location: Charleston, SC

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby barrington314 » Thu Apr 06, 2017 4:04 pm

DCreedz#523 wrote:Someone help... I downloaded the medium version (like I do every week) and this happened. Snow? :lol:
[img]https://s4.postimg.org/m1jwfizdp/screenshot095.png[img]
[img]https://s4.postimg.org/7jmp7j82l/screenshot096.png[img]


mason#317 wrote:I have the exact same problem on the Low Version


Will you guys tell me your advanced graphics settings? I'm trying to replicate the problem but I can't get it to happen for me.

Faltsu
Posts: 203
Joined: Fri Jul 12, 2013 3:42 pm
Location: Finland

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby Faltsu » Thu Apr 06, 2017 4:35 pm

Best track of the year, great job! love the ruts :twisted:
Image

Trevor#91
Posts: 66
Joined: Tue Feb 14, 2017 8:59 pm
Team: Privateer

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby Trevor#91 » Thu Apr 06, 2017 6:46 pm

barrington314 wrote:
DCreedz#523 wrote:Someone help... I downloaded the medium version (like I do every week) and this happened. Snow? :lol:
[img]https://s4.postimg.org/m1jwfizdp/screenshot095.png[img]
[img]https://s4.postimg.org/7jmp7j82l/screenshot096.png[img]


mason#317 wrote:I have the exact same problem on the Low Version


Will you guys tell me your advanced graphics settings? I'm trying to replicate the problem but I can't get it to happen for me.


Happened to me too so i switched my settings around and it went away. i had the last two settings turned off it could be that

User avatar
James Parkin #77
Posts: 251
Joined: Sun Dec 07, 2014 8:39 pm
Team: None
Location: UK

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby James Parkin #77 » Fri Apr 07, 2017 2:34 pm

Is it just me or is this track much laggier than all the others?
I Like Boobs

User avatar
DCreedz#523
Posts: 890
Joined: Fri Mar 29, 2013 11:11 am
Team: Greef Clothing
Location: Australia
Contact:

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby DCreedz#523 » Sat Apr 08, 2017 11:43 am

James Parkin #77 wrote:Is it just me or is this track much laggier than all the others?

Nah not just you. I was getting between 18-28FPS throughout the Ams race when I usually get about 90-100. Could barely ride it was so laggy.


barrington314 wrote:
DCreedz#523 wrote:Someone help... I downloaded the medium version (like I do every week) and this happened. Snow? :lol:
[img]https://s4.postimg.org/m1jwfizdp/screenshot095.png[img]
[img]https://s4.postimg.org/7jmp7j82l/screenshot096.png[img]


mason#317 wrote:I have the exact same problem on the Low Version


Will you guys tell me your advanced graphics settings? I'm trying to replicate the problem but I can't get it to happen for me.


And yeah mate, here they are. It went away before the race and I was so stoked but then it came back and this time the lines were like a royal blue colour. Other guys in the server were having the same issue.
Image
Image

User avatar
James Parkin #77
Posts: 251
Joined: Sun Dec 07, 2014 8:39 pm
Team: None
Location: UK

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby James Parkin #77 » Sat Apr 08, 2017 4:06 pm

DCreedz#523 wrote:
James Parkin #77 wrote:Is it just me or is this track much laggier than all the others?

Nah not just you. I was getting between 18-28FPS throughout the Ams race when I usually get about 90-100. Could barely ride it was so laggy.

Mine stays at 125fps like it usually does but about every 30 seconds it dips to 8 and back to 125 again, which is really annoying because I've got to try and defend a championship :evil:
I Like Boobs

User avatar
James Parkin #77
Posts: 251
Joined: Sun Dec 07, 2014 8:39 pm
Team: None
Location: UK

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby James Parkin #77 » Sat Apr 08, 2017 4:06 pm

RIP preview :roll:
I Like Boobs

User avatar
James Parkin #77
Posts: 251
Joined: Sun Dec 07, 2014 8:39 pm
Team: None
Location: UK

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby James Parkin #77 » Sat Apr 08, 2017 5:19 pm

DCreedz#523 wrote:
James Parkin #77 wrote:Is it just me or is this track much laggier than all the others?

Nah not just you. I was getting between 18-28FPS throughout the Ams race when I usually get about 90-100. Could barely ride it was so laggy.

I did a complete re-install of the game and it has fixed my FPS :D But now I get green lines all over the track :lol:
I Like Boobs

User avatar
James Parkin #77
Posts: 251
Joined: Sun Dec 07, 2014 8:39 pm
Team: None
Location: UK

Re: 2017 RaceFactory Gaming Supercross Rd 14 - Seattle

Postby James Parkin #77 » Sat Apr 08, 2017 5:37 pm

barrington314 wrote:Will you guys tell me your advanced graphics settings? I'm trying to replicate the problem but I can't get it to happen for me.

It might not be a problem with the graphics settings because when my personal folder was full of shit I had no green lines but after I've done a re-install I get them. I'm not an expert on tracks but could it be a missing texture or something?
I Like Boobs


Return to “Tracks”

Who is online

Users browsing this forum: Rm85#107 and 8 guests