Page 1 of 1

2019 Ignite Co. Compound

Posted: Sun May 12, 2019 12:16 am
by BDawg
This is the compound I made for the Ignite Co. team. It has 3 tracks: SX, Sand, and MX all made for erode. I tried my best to not make it a computer killer so hopefully it'll do. Hope you enjoy and let me know what you think. Im hopefully gonna be releasing more fun tracks soon too so stay tuned. :)
http://www.mediafire.com/file/4jry95l6s ... IGNITE.zip
Image
Image
Image
Image

Re: 2019 Ignite Co. Compound

Posted: Sun May 12, 2019 12:54 am
by Jakob Hubbard
Looks clean

Re: 2019 Ignite Co. Compound

Posted: Sun May 12, 2019 10:38 pm
by ktm161
one of the best compounds my dude

Re: 2019 Ignite Co. Compound

Posted: Mon May 13, 2019 12:38 am
by 808
Image

Re: 2019 Ignite Co. Compound

Posted: Mon May 13, 2019 5:06 am
by oxysz
Im really not good at this game still but the SX track is amazing! The whoops flow so nice and so do the rhythm sections, it feels good to be able to hit the lines lol. Great work!

Re: 2019 Ignite Co. Compound

Posted: Mon May 13, 2019 5:23 pm
by Wahlamt
What happened to giving credits when releasing tracks?

Re: 2019 Ignite Co. Compound

Posted: Mon May 13, 2019 5:28 pm
by JMaxwell26
Wow pretty this is pretty epic. MX track is so much fun and good flow. Favorite MX track of the all the recent compounds to come out for sure man. More like this please, great combination of the fun track and realistic style.

Re: 2019 Ignite Co. Compound

Posted: Mon May 13, 2019 10:16 pm
by BcMxKx37
killed it dog!

Re: 2019 Ignite Co. Compound

Posted: Mon May 13, 2019 10:23 pm
by nathanjames
so sick!

Re: 2019 Ignite Co. Compound

Posted: Thu May 16, 2019 10:22 pm
by FATALx4318
I seem to have some sort of texture issue? as im riding the track the ground will turn dark just behind me... anyone else have this issue or maybe a fix for this?

Re: 2019 Ignite Co. Compound

Posted: Thu May 16, 2019 10:30 pm
by BDawg
FATALx4318 wrote:I seem to have some sort of texture issue? as im riding the track the ground will turn dark just behind me... anyone else have this issue or maybe a fix for this?

Not really sure the fix, one of my friends also had this issue. I think it has something to do with your shading settings though. I just dont know because some people have this issue and others dont. I use shaders/direct btw.

Re: 2019 Ignite Co. Compound

Posted: Mon May 27, 2019 11:08 pm
by Mv71fischer
Wahlamt wrote:What happened to giving credits when releasing tracks?


is something from this track yours?