MXS Twitter

I've heard conversation coming out of animal pens that is more intelligent than what is going on in here.
User avatar
Wahlamt
Posts: 6744
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden
Contact:

Re: MXS Twitter

Postby Wahlamt » Sun Dec 31, 2017 7:36 pm

yzmxer608 wrote:August I have 10 on my home laptop and my work computer, it's ok but still don't want to deal with all the crap on my normal PC. I've had a lot of problems on my laptop with random issues, although that was upgraded to 10 it wasn't a fresh install.

Fresh install doesn't help. Trust me.

jlv
Site Admin
Posts: 12889
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: MXS Twitter

Postby jlv » Mon Jan 01, 2018 2:30 am

This guy *really* needs to STFU and get a lawyer. Unbelievable!
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
Wahlamt
Posts: 6744
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden
Contact:

Re: MXS Twitter

Postby Wahlamt » Mon Jan 01, 2018 8:21 am

Swatting just the stupidest thing, ever.

User avatar
Wahlamt
Posts: 6744
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden
Contact:

Re: MXS Twitter

Postby Wahlamt » Mon Jan 01, 2018 9:48 am

At my mother-in-law's, well, another W10 pc, another broken installation....

rideblue56
Posts: 3260
Joined: Thu May 21, 2009 6:03 pm
Team: FSK
Location: Virginia, USA
Contact:

Re: MXS Twitter

Postby rideblue56 » Mon Jan 01, 2018 8:51 pm

yzmxer608 wrote:August I have 10 on my home laptop and my work computer, it's ok but still don't want to deal with all the crap on my normal PC. I've had a lot of problems on my laptop with random issues, although that was upgraded to 10 it wasn't a fresh install.

Ive never had an inkling of trouble with 10.. Well, if i unplug my 360 controller, and plug it back in, it goes to "second player" and doesnt work at all until a restart.. Pretty sure thats an out dated driver issue more than a OS issue. But other than that, no problems at all. But all of my pc's were new with fresh installs.

Not sure why Wahlamt has so many problems..

User avatar
Wahlamt
Posts: 6744
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden
Contact:

Re: MXS Twitter

Postby Wahlamt » Tue Jan 02, 2018 4:16 am

rideblue56 wrote:All of my pc's were new with fresh installs.

Not sure why Wahlamt has so many problems..

Mine were too :( The only install I didn't have any problem with as far as I know was the very first one when I clean installed W10 the day it came out. Less than a year or so later (can't remember why, probably put in my SSD) I had to re-install. First off, it took me like 10 tries to get it onto my SSD, all the sudden it just worked O.o. Once installed, it had 0 memory of "last visited" etc after each shutdown. It was actually really annoying since I got used to use popular folders in the quick nav bar thing. Tried everything I could find online to make it work, but it didn't. However like 11 months later in the yearly update, it started working -.-

Then I didn't re-install again until now. Had a bit of trouble figuring out how to make the SSD work, but that wasn't big of an issue. Finally figured out how to do that. Either way, the first time I re-installed edge wouldn't work. No matter what, I could open any webpage, but after the first click it just died. No matter what page. So had to use IE to download Chrome.... Oh, not to mention the "Settings" app froze no matter what I did. Also this worked for like 1 click, maybe up to 3, then it just died (IE still worked...). 2nd re-install I forgot to put the key in so I could activate it, apparently you NEED (?) to do it during the installation process when you clean install it if you have an "upgraded" key, so that didn't work. Either way, got drivers in, googled if I could use the key, due to the key not working and the pc not being activated, I was stuck with all the bloatware, windows was still a little unresponsive.

3rd re-install I KNOW I put the key correctly in but sure it stil couldn't validate it. Can say that after a few hours I was pretty frustrated. So downloaded some activator thing, walla, 30 seconds, no issues. How is it always that you have the right keys, installation files you got from purchase etc etc, but it won't ever work, but you can download a pirate copy and it works 10/10 times without 0 issues? Windows seems to be working fine now, let's see how long it lasts.

Then I got to my mother in laws this weekend and were supposed to look at a laptop, if I needed to do anything to it. "No, seems to work just fine.... nooo wait. Settings app won't even open". Again, stupid settings app. Couldn't even change default browser. Tried googling here to, windows "had" solutions on their forum, tried other stuff, yet nothing works. W10 is great, when it isn't broken..

On The Pipe
Posts: 1331
Joined: Mon Mar 15, 2010 2:51 am
Team: Factory Suzuki

Re: MXS Twitter

Postby On The Pipe » Fri Jan 05, 2018 12:00 am

Would be nice to be above freezing for once especially when you work outside :(

User avatar
yzmxer608
Posts: 15268
Joined: Mon Dec 29, 2008 4:30 am
Team: Race Tech/SD
Location: Wisconsin, U.S.A

Re: MXS Twitter

Postby yzmxer608 » Sat Jan 06, 2018 6:03 pm

Posting this here if anyone can help: https://totallyamaha.net/showthread.php ... post713701

Looking for some 115mm m8x1.25 socket head cap screws. I can NOT find this type of bolt anywhere in that length...
TeamHavocRacing wrote:If I had a nickel for every time someone asked for this, I would have a whole shitload of nickels.

On The Pipe
Posts: 1331
Joined: Mon Mar 15, 2010 2:51 am
Team: Factory Suzuki

Re: MXS Twitter

Postby On The Pipe » Sun Jan 07, 2018 1:01 pm

Did the riser not come with bolts or suggestions on what do to? Seems weird you would need a strange length bolt. Only thing I can think of is getting longer ones and cutting them down to size with hacksaw or sawzall. Might not leave the cleanest cut, but will get the job done.

User avatar
yzmxer608
Posts: 15268
Joined: Mon Dec 29, 2008 4:30 am
Team: Race Tech/SD
Location: Wisconsin, U.S.A

Re: MXS Twitter

Postby yzmxer608 » Sun Jan 07, 2018 10:43 pm

The ones that came won't work with the bar adapter since the head is too big to fit in them. My dad ended up finding an old set of 7/8" bars so I'm going to use those and won't need the adapter then.
TeamHavocRacing wrote:If I had a nickel for every time someone asked for this, I would have a whole shitload of nickels.

User avatar
TeamHavocRacing
Posts: 6717
Joined: Thu Nov 19, 2009 5:52 am
Team: Havoc Racing

Re: MXS Twitter

Postby TeamHavocRacing » Mon Jan 08, 2018 7:54 pm

yzmxer608 wrote:Looking for some 115mm m8x1.25 socket head cap screws.

https://www.uboltit.com/m8-1-25-x-115mm-grade-12-9-socket-head-cap-screw-black.html
jlv wrote:I disagree with your disagreement.

Pumaxcs
Posts: 12844
Joined: Sat Dec 15, 2007 11:50 pm
Team: Kyle/Luiz
Location: Western, Kentucky
Contact:

Re: MXS Twitter

Postby Pumaxcs » Thu Jan 11, 2018 12:50 am

Anyone watching the first games for Overwatch League? About 400k watching on Twitch right now for the first game.
Image
Everytime you post something stupid, a baby gets punched in the face. Please be smart, for the children.

MXS Cares

Ddavis
Posts: 16842
Joined: Wed Sep 28, 2011 1:02 am
Team: DX3 Suzuki
Location: Southern California
Contact:

Re: MXS Twitter

Postby Ddavis » Thu Jan 11, 2018 10:35 pm

Amazing how they're considering this an incredible comeback.

https://www.yahoo.com/sports/watch-shau ... 24110.html

In professional motocross this is a get back up and keep going mid-week type of injury :lol:
'13 7th [W] '14 6th [E] 9th [MX] '15 9th [MX] '16 11th [MX] '17 7th [SX/MX] '18 9th [MX]
#s 410 - 40 - 29 - 24 - 13 - 45 - 15 - 32*
NA 2 Podiums - 20 Top 5's - 97 Top 10's | Post 2018
EU 2015 450 Pro SX Main Event Win + Multiple Podiums

User avatar
TeamHavocRacing
Posts: 6717
Joined: Thu Nov 19, 2009 5:52 am
Team: Havoc Racing

Re: MXS Twitter

Postby TeamHavocRacing » Sun Jan 14, 2018 7:09 am

Award winning...
jlv wrote:I disagree with your disagreement.

MXONLINE_GEICO
Posts: 699
Joined: Sun Apr 19, 2009 6:09 pm

Re: MXS Twitter

Postby MXONLINE_GEICO » Tue Jan 16, 2018 4:13 pm

first laps of the year in my backyard,got a new layout done ,now it's time to prepare to do some racing 8)



Return to “Off Topic”

Who is online

Users browsing this forum: No registered users and 8 guests