Page 260 of 262

Re: Whats your pc?

Posted: Sat Oct 26, 2019 8:42 pm
by John23
Question for y'all.

I turned my PC on this morning, and the White G-LED VGA light is on, but my PC boots fine, and runs games just fine. As it's booting, the green boot LED comes on for a little, and turns back off.

Any reason my mobo is saying there's an issue with the VGA when there isn't?

Re: Whats your pc?

Posted: Sun Oct 27, 2019 11:31 pm
by Pumaxcs
What is your motherboard?

The motherboard would see your GPU as a PCI add-in card and the motherboard outputs/CPU onboard as the VGA.

Re: Whats your pc?

Posted: Mon Oct 28, 2019 2:10 am
by John23
Pumaxcs wrote:What is your motherboard?

The motherboard would see your GPU as a PCI add-in card and the motherboard outputs/CPU onboard as the VGA.

ASUS PRIME Z390-A

So the Motherboard is telling me my CPU's onboard graphics is bad?

Thank you for your response, and help!

Re: Whats your pc?

Posted: Tue Oct 29, 2019 12:55 am
by Pumaxcs
That motherboard is new enough and consumer-orientated to not mention VGA as PCI, the manual actual notates the QLED's as CPU, DRAM, VGA card, and booting device. It also says the light will remain on until solved. So, it sounds like the VGA is the problem and boot light is on because it stalls but is able to move on. Unfortunately, thats all the manual wants to divulge about the LED's.

1. Take the video card out from the slot and remove power cables/video cables from it. If the light doesn't come one then it may detect something with the GPU, if the lights remain the same its motherboard related.

2. Depending on the results from step 1 and also considering the PC still boots I would start very basic. Driver updates, see if a new BIOS version exists, resetting BIOS to default values, etc.

Re: Whats your pc?

Posted: Tue Oct 29, 2019 8:45 pm
by DBRider251
What is you guys’ choice of disk cloning software?

Re: Whats your pc?

Posted: Sun Nov 24, 2019 7:02 pm
by John23
I am trying to install the latest intel graphics drivers, and it is telling me my OS version is not supported. I am on Windows 10 Pro - 64 Bit - Build 1903, and intel shows it as supported. Any ideas?

Re: Whats your pc?

Posted: Sun Nov 24, 2019 7:40 pm
by John23
John23 wrote:I am trying to install the latest intel graphics drivers, and it is telling me my OS version is not supported. I am on Windows 10 Pro - 64 Bit - Build 1903, and intel shows it as supported. Any ideas?

Since I have NO CPU Graphics driver, I am unable to go into my BIOS, Boot Menu, or see the ASUS splash screen.

Re: Whats your pc?

Posted: Sun Nov 24, 2019 7:41 pm
by John23
That's also why my motherboard is saying there is a VGA error

Re: Whats your pc?

Posted: Sun Nov 24, 2019 9:35 pm
by John23
I have just updated to Windows build 1909, and still getting the same error of "Your operating system does not support this software"

Re: Whats your pc?

Posted: Sun Dec 01, 2019 6:35 pm
by JamesLayle721
a 2gb ram microsoft surface, but im upgrading soon.

Re: Whats your pc?

Posted: Sat Dec 14, 2019 11:48 am
by Wahlamt
Image

Can't live like this! Time to install the new 4TB I ordered. Realized I have another 500gb (previous xbox one disk) lying around, guess I can put that in too, never hurts with storage :lol:

Re: Whats your pc?

Posted: Fri Jan 03, 2020 3:38 pm
by K13WIED
Got a low budget MSI gaming setup
With..
AMD Ryzen 5 2600x
PowerColor AMD Radeon RX 580 Red Devil 8GB
16GB RAM
1TB SATA and 240GB SSD m2

Re: Whats your pc?

Posted: Sat Jan 11, 2020 8:05 pm
by John23
I'm having an issue with my PC, if anyone can help out.

When I boot up my PC, I see no ASUS splashscreen. It is just a black screen until it boots into the OS. I am unable to access my BIOS. I looked in my device manager, and I see there is only a driver for my GPU. No driver for my CPU graphics. I have read that the onboard CPU graphics control the BIOS display, and splashcreen display. I have tried installing drivers from Intel, and I'll get en error message saying my OS is not supported. I am on Windows 10 Build 1909, and the driver states it is compatible with build 1909. It does not effect performance, but I am unable to access my BIOS, so I can't control fan speeds, CPU overclocks (which is why I bought the 8700K), and can't do a fresh install of Windows if my PC sh*ts itself.

Does anyone have any ideas as to how I can get this driver up and running?

Thank you

- John

Re: Whats your pc?

Posted: Thu Feb 20, 2020 9:14 pm
by DBRider251
John23 wrote:I'm having an issue with my PC, if anyone can help out.

When I boot up my PC, I see no ASUS splashscreen. It is just a black screen until it boots into the OS. I am unable to access my BIOS. I looked in my device manager, and I see there is only a driver for my GPU. No driver for my CPU graphics. I have read that the onboard CPU graphics control the BIOS display, and splashcreen display. I have tried installing drivers from Intel, and I'll get en error message saying my OS is not supported. I am on Windows 10 Build 1909, and the driver states it is compatible with build 1909. It does not effect performance, but I am unable to access my BIOS, so I can't control fan speeds, CPU overclocks (which is why I bought the 8700K), and can't do a fresh install of Windows if my PC sh*ts itself.

Does anyone have any ideas as to how I can get this driver up and running?

Thank you

- John

I know it's been a while, but if you hold shift when you click restart, you get the troubleshooting screen that lets you boot into the UEFI BIOS

Re: Whats your pc?

Posted: Thu Feb 20, 2020 9:21 pm
by John23
I tried that when it wasn't working, and that didn't help. I got a second monitor, and all of a sudden, all my driver issues, motherboard issues, and bios issues went away. Super weird.