New pc build not Turing on

I've heard conversation coming out of animal pens that is more intelligent than what is going on in here.
User avatar
pbjfilms
Posts: 38
Joined: Sun May 27, 2018 12:55 am
Team: Privateer

New pc build not Turing on

Postby pbjfilms » Tue Dec 25, 2018 10:42 pm

I recently just upgraded my pc with rtx 2070 and i7 8700k
and a new motherboard that supports my 8700k but I have everything plugged in where it should but my pc still doesn’t turn on. I get the debug error for my processor but I can’t figure out what’s wrong. Processor is in the socket right. It acts like there is no power going into anything but it’s plugged in.
I have a 750 w power supply

Pumaxcs
Posts: 12975
Joined: Sat Dec 15, 2007 11:50 pm
Team: Kyle/Luiz
Location: Western, Kentucky
Contact:

Re: New pc build not Turing on

Postby Pumaxcs » Wed Dec 26, 2018 12:35 am

Can you post links to the things you have? Motherboard and RAM specifically?

Chances are a cable isn't pushed in all the way or maybe a RAM slot isn't in/working.
Image
Everytime you post something stupid, a baby gets punched in the face. Please be smart, for the children.

MXS Cares

User avatar
pbjfilms
Posts: 38
Joined: Sun May 27, 2018 12:55 am
Team: Privateer

Re: New pc build not Turing on

Postby pbjfilms » Wed Dec 26, 2018 1:04 am

https://www.amazon.com/PNY-Anarchy-1866 ... 0204763589

https://www.amazon.com/gp/aw/d/B075GVJG ... p_mb_pd_t2


I know everything is plugged in good because I rebuilt it at least 3 times I’m worried that my motherboard isn’t working

Pumaxcs
Posts: 12975
Joined: Sat Dec 15, 2007 11:50 pm
Team: Kyle/Luiz
Location: Western, Kentucky
Contact:

Re: New pc build not Turing on

Postby Pumaxcs » Wed Dec 26, 2018 4:40 am

Make sure you have the memory in the right slots. Then use only one at a time to make sure its not a bad stick. I think its much more likely bad RAM than a motherboard.
Image
Everytime you post something stupid, a baby gets punched in the face. Please be smart, for the children.

MXS Cares

User avatar
pbjfilms
Posts: 38
Joined: Sun May 27, 2018 12:55 am
Team: Privateer

Re: New pc build not Turing on

Postby pbjfilms » Wed Dec 26, 2018 1:40 pm

Pumaxcs wrote:Make sure you have the memory in the right slots. Then use only one at a time to make sure its not a bad stick. I think its much more likely bad RAM than a motherboard.


I tried moving the ram around and still nothing idk what to do at this point

User avatar
pbjfilms
Posts: 38
Joined: Sun May 27, 2018 12:55 am
Team: Privateer

Re: New pc build not Turing on

Postby pbjfilms » Wed Dec 26, 2018 1:59 pm

Do you maybe think the power supply is bad because when everything is on none of my leds or Cade fans come on. I don’t know what else to think because I’ve check every cord, the ram, just about everything

User avatar
Phathry25
Posts: 7483
Joined: Sat Dec 01, 2007 1:09 am
Team: No Frills Racing
Location: WI
Contact:

Re: New pc build not Turing on

Postby Phathry25 » Wed Dec 26, 2018 3:00 pm

Is it plugged in?

User avatar
pbjfilms
Posts: 38
Joined: Sun May 27, 2018 12:55 am
Team: Privateer

Re: New pc build not Turing on

Postby pbjfilms » Wed Dec 26, 2018 5:09 pm

Phathry25 wrote:Is it plugged in?


Lmao yes :roll:

User avatar
yzmxer608
Posts: 15365
Joined: Mon Dec 29, 2008 4:30 am
Team: SYS
Location: Wisconsin, U.S.A

Re: New pc build not Turing on

Postby yzmxer608 » Wed Dec 26, 2018 5:50 pm

Have you tried re-seating the CPU? Do you have another power supply to test with? Have you tried booting it with nothing plugged in besides needed power (for example unplug all drives, external peripherals etc.)?
TeamHavocRacing wrote:If I had a nickel for every time someone asked for this, I would have a whole shitload of nickels.

User avatar
pbjfilms
Posts: 38
Joined: Sun May 27, 2018 12:55 am
Team: Privateer

Re: New pc build not Turing on

Postby pbjfilms » Wed Dec 26, 2018 5:58 pm

yzmxer608 wrote:Have you tried re-seating the CPU? Do you have another power supply to test with? Have you tried booting it with nothing plugged in besides needed power (for example unplug all drives, external peripherals etc.)?

I tried reseating the cpu and tried with only needed power and still nothing. I do not have a extra power supply which really sucks rn

User avatar
yzmxer608
Posts: 15365
Joined: Mon Dec 29, 2008 4:30 am
Team: SYS
Location: Wisconsin, U.S.A

Re: New pc build not Turing on

Postby yzmxer608 » Wed Dec 26, 2018 6:29 pm

Have you reset the CMOS (pull the watch battery from the motherboard out and let it sit a bit and put it back in, with power disconnected). Kind of just shooting in the dark here.
TeamHavocRacing wrote:If I had a nickel for every time someone asked for this, I would have a whole shitload of nickels.

User avatar
pbjfilms
Posts: 38
Joined: Sun May 27, 2018 12:55 am
Team: Privateer

Re: New pc build not Turing on

Postby pbjfilms » Wed Dec 26, 2018 6:46 pm

yzmxer608 wrote:Have you reset the CMOS (pull the watch battery from the motherboard out and let it sit a bit and put it back in, with power disconnected). Kind of just shooting in the dark here.

Yes I tried that yesterday. And I put my old motherboard in with my old processor which worked and put it back in just to see what would happen and I got the same cpu debug error. So I’m lost on what I’m doing wrong

yFMX
Posts: 318
Joined: Fri May 30, 2008 9:19 pm
Team: Privateer
Location: France

Re: New pc build not Turing on

Postby yFMX » Wed Dec 26, 2018 8:19 pm

The link you put for the memory is for a ddr3 kit and the motherboard you linked needs ddr4 but since I don't think you can physically plug a ddr3 stick into a ddr4 slot, I assume it's just a mistake.

Have you plugged both power connectors to the motherboard?

User avatar
pbjfilms
Posts: 38
Joined: Sun May 27, 2018 12:55 am
Team: Privateer

Re: New pc build not Turing on

Postby pbjfilms » Wed Dec 26, 2018 8:44 pm

I finally got it turned on I put it in my old case and it worked idk why that would happen but now none of my usb works and no display that’s the next issue I’m working on I have never had problems like this on a build

User avatar
pbjfilms
Posts: 38
Joined: Sun May 27, 2018 12:55 am
Team: Privateer

Re: New pc build not Turing on

Postby pbjfilms » Wed Dec 26, 2018 8:53 pm

Now that I have everything turn on do you think the motherboard is bad because none of the usb works on the actually motherboard or display


Return to “Off Topic”

Who is online

Users browsing this forum: No registered users and 3 guests