***MODELS and SKINS HELP/QUESTION THREAD***

Post about creating and skinning models here
bradenc22
Posts: 18
Joined: Sun May 01, 2016 8:32 pm
Team: Privateer

Re: ***MODELS and SKINS HELP/QUESTION THREAD***

Postby bradenc22 » Tue Aug 09, 2016 12:52 am

DL.17 wrote:
bradenc22 wrote:I made a skin and when I try using it in game it's not lined up correctly. Please help me

check your jms.

I have checked them many times watched a video on how to do it and asked my friend that does skins, but he doesn't know either.

bradenc22
Posts: 18
Joined: Sun May 01, 2016 8:32 pm
Team: Privateer

Re: ***MODELS and SKINS HELP/QUESTION THREAD***

Postby bradenc22 » Tue Aug 09, 2016 2:06 am

This is what my files look like so tell me if I did something wrong.

bradenc22
Posts: 18
Joined: Sun May 01, 2016 8:32 pm
Team: Privateer

Re: ***MODELS and SKINS HELP/QUESTION THREAD***

Postby bradenc22 » Tue Aug 09, 2016 2:09 am

nevermind I cant add a picture

bradenc22
Posts: 18
Joined: Sun May 01, 2016 8:32 pm
Team: Privateer

Re: ***MODELS and SKINS HELP/QUESTION THREAD***

Postby bradenc22 » Tue Aug 09, 2016 2:09 am

[img][/img]

bradenc22
Posts: 18
Joined: Sun May 01, 2016 8:32 pm
Team: Privateer

Re: ***MODELS and SKINS HELP/QUESTION THREAD***

Postby bradenc22 » Tue Aug 09, 2016 2:13 am


Solli_93
Posts: 13
Joined: Sat Feb 08, 2014 7:23 pm
Team: Privateer
Location: Baden Württemberg, Germany

Re: ***MODELS and SKINS HELP/QUESTION THREAD***

Postby Solli_93 » Tue Aug 09, 2016 10:10 pm

Hey guys, i have a problem. When i change the Dyno of a Bike (from RMZ to SXF) the Bike-Skin doesnt shows up properly. I got the Stock Skins instead of the Real Skin it should be.

I've done a comparison to another Skin, and the SXF part is exactly the Same, so i dont unterstand why it doesnt work.
Maybe someone from you guys can help me fix this problem.

Image

Solli_93
Posts: 13
Joined: Sat Feb 08, 2014 7:23 pm
Team: Privateer
Location: Baden Württemberg, Germany

Re: ***MODELS and SKINS HELP/QUESTION THREAD***

Postby Solli_93 » Tue Aug 09, 2016 10:32 pm

Solli_93 wrote:Hey guys, i have a problem. When i change the Dyno of a Bike (from RMZ to SXF) the Bike-Skin doesnt shows up properly. I got the Stock Skins instead of the Real Skin it should be.

I've done a comparison to another Skin, and the SXF part is exactly the Same, so i dont unterstand why it doesnt work.
Maybe someone from you guys can help me fix this problem.

Image


Nevermind, got it fixed myself.

scotty#529
Posts: 22
Joined: Fri Oct 30, 2015 6:43 pm
Team: Privateer

Re: ***MODELS and SKINS HELP/QUESTION THREAD***

Postby scotty#529 » Tue Aug 16, 2016 11:57 pm

Solli_93 wrote:Hey guys, i have a problem. When i change the Dyno of a Bike (from RMZ to SXF) the Bike-Skin doesnt shows up properly. I got the Stock Skins instead of the Real Skin it should be.

I've done a comparison to another Skin, and the SXF part is exactly the Same, so i dont unterstand why it doesnt work.
Maybe someone from you guys can help me fix this problem.

Image





i have this same problem how do i fix it this is how i named my files
250sxfv2016_frame-PCkawi.jm
250sxfv2016_fork_upper-PCkawi.jm
250sxfv2016_front_plate-PCkawi.jm
250sxfv2016_fork_lower-PCkawi.jm
250sxfv2016_side_plates-PCkawi.jm
250sxfv2016_swingarm-PCkawi.jm
250sxfv2016-PCkawi_norm
250sxfv2016-PCkawi
250sxfv2016-PCkawi_spec

VUSTTOS
Posts: 700
Joined: Sun Jan 17, 2016 2:02 am
Team: Spanish MX Gamers
Location: GPS not working

Re: ***MODELS and SKINS HELP/QUESTION THREAD***

Postby VUSTTOS » Sat Aug 27, 2016 1:37 pm

scotty#529 wrote:
Solli_93 wrote:Hey guys, i have a problem. When i change the Dyno of a Bike (from RMZ to SXF) the Bike-Skin doesnt shows up properly. I got the Stock Skins instead of the Real Skin it should be.

I've done a comparison to another Skin, and the SXF part is exactly the Same, so i dont unterstand why it doesnt work.
Maybe someone from you guys can help me fix this problem.

Image





i have this same problem how do i fix it this is how i named my files
250sxfv2016_frame-PCkawi.jm
250sxfv2016_fork_upper-PCkawi.jm
250sxfv2016_front_plate-PCkawi.jm
250sxfv2016_fork_lower-PCkawi.jm
250sxfv2016_side_plates-PCkawi.jm
250sxfv2016_swingarm-PCkawi.jm
250sxfv2016-PCkawi_norm
250sxfv2016-PCkawi
250sxfv2016-PCkawi_spec


Try takinng everything out of the folder and put all the stuff directly to your Personal Folder.

I would also delete the front and side plates jm's.
Image

scotty#529
Posts: 22
Joined: Fri Oct 30, 2015 6:43 pm
Team: Privateer

Re: ***MODELS and SKINS HELP/QUESTION THREAD***

Postby scotty#529 » Thu Sep 01, 2016 12:31 am

VUSTTOS wrote:
scotty#529 wrote:
Solli_93 wrote:Hey guys, i have a problem. When i change the Dyno of a Bike (from RMZ to SXF) the Bike-Skin doesnt shows up properly. I got the Stock Skins instead of the Real Skin it should be.

I've done a comparison to another Skin, and the SXF part is exactly the Same, so i dont unterstand why it doesnt work.
Maybe someone from you guys can help me fix this problem.

Image





i have this same problem how do i fix it this is how i named my files
250sxfv2016_frame-PCkawi.jm
250sxfv2016_fork_upper-PCkawi.jm
250sxfv2016_front_plate-PCkawi.jm
250sxfv2016_fork_lower-PCkawi.jm
250sxfv2016_side_plates-PCkawi.jm
250sxfv2016_swingarm-PCkawi.jm
250sxfv2016-PCkawi_norm
250sxfv2016-PCkawi
250sxfv2016-PCkawi_spec


Try takinng everything out of the folder and put all the stuff directly to your Personal Folder.

I would also delete the front and side plates jm's.



I got it thanks tho!

User avatar
funkychicken
Posts: 527
Joined: Fri Dec 18, 2015 10:34 pm
Team: CG Motorsports
Location: Charleston, South Carolina
Contact:

Re: ***MODELS and SKINS HELP/QUESTION THREAD***

Postby funkychicken » Fri Sep 02, 2016 9:41 pm

Anyone know where I could find a Suzuki with handguards? I know the Vurbmoto team used them and the model looked great but I can't find a single Suzuki model with handguards
| Unofficially Official MotoSavage Rookie of the Year 2017 |

User avatar
GunnarB742
Posts: 21
Joined: Thu Feb 16, 2012 2:07 am
Location: South Dakota, USA

Re: ***MODELS and SKINS HELP/QUESTION THREAD***

Postby GunnarB742 » Wed Sep 28, 2016 2:40 am

Image
Image

Hey guys,
I really wanted to figure this out on my own but I'm sick of going back and fourth through parallels to test my file names.
I threw together a 2016 Husky FMF skin and am just completely incompetent when it comes to naming skins.

Any pointers would be appreciated, I cant even get the file to show up in game :roll: hahaha

wellzee793
Posts: 143
Joined: Wed Feb 27, 2013 2:28 am
Team: Crushed MX

Re: ***MODELS and SKINS HELP/QUESTION THREAD***

Postby wellzee793 » Wed Sep 28, 2016 3:24 am

GunnarB742 wrote:Image

on the first file in the pic replace "_" with a dash "-"
Image

User avatar
GunnarB742
Posts: 21
Joined: Thu Feb 16, 2012 2:07 am
Location: South Dakota, USA

Re: ***MODELS and SKINS HELP/QUESTION THREAD***

Postby GunnarB742 » Wed Sep 28, 2016 3:59 am

wellzee793 wrote:
GunnarB742 wrote:Image

on the first file in the pic replace "_" with a dash "-"


Lol that worked, I saw noticed that dash and thought about it too.. the FMF is still off a bit but I think I know why. Thanks!

User avatar
Boblob801
Posts: 3919
Joined: Mon Nov 16, 2009 4:59 am
Team: Backflips Clothing
Location: New Zealand
Contact:

Re: ***MODELS and SKINS HELP/QUESTION THREAD***

Postby Boblob801 » Wed Sep 28, 2016 6:56 am

Is that, theeee Gunnar?
Hi


Return to “Model and Skin Editing”

Who is online

Users browsing this forum: No registered users and 6 guests