sound error

Post anything about MX Simulator here. Please. I'm begging you.
zg290
Posts: 106
Joined: Fri Jan 01, 2016 6:24 pm
Team: Privateer

sound error

Postby zg290 » Fri May 19, 2017 2:50 pm

Was playing around with some different 250 sounds now no matter what i install or uninstall the 250f sounds like a 50. With an error message in game that says " error reading @x250f soundtable"
Any Ideas?

User avatar
sethiemeboi
Posts: 549
Joined: Fri Jul 03, 2015 5:17 pm
Team: VlastMX
Location: Right Behind You....
Contact:

Re: sound error

Postby sethiemeboi » Fri May 19, 2017 3:20 pm

i had this same error..
Image

zg290
Posts: 106
Joined: Fri Jan 01, 2016 6:24 pm
Team: Privateer

Re: sound error

Postby zg290 » Fri May 19, 2017 5:01 pm

sethiemeboi wrote:i had this same error..

What did you do?

User avatar
sethiemeboi
Posts: 549
Joined: Fri Jul 03, 2015 5:17 pm
Team: VlastMX
Location: Right Behind You....
Contact:

Re: sound error

Postby sethiemeboi » Fri May 19, 2017 5:12 pm

zg290 wrote:
sethiemeboi wrote:i had this same error..

What did you do?

I've never had this happen to me with the 250f sound mod, but it did happen with a 250r mod. I couldn't figure it out so i gave up lmao.

What sound mod are you trying to get anyhow?
Image

zg290
Posts: 106
Joined: Fri Jan 01, 2016 6:24 pm
Team: Privateer

Re: sound error

Postby zg290 » Fri May 19, 2017 6:41 pm

sethiemeboi wrote:
zg290 wrote:
sethiemeboi wrote:i had this same error..

What did you do?

I've never had this happen to me with the 250f sound mod, but it did happen with a 250r mod. I couldn't figure it out so i gave up lmao.

What sound mod are you trying to get anyhow?

It was this one
viewtopic.php?f=1&t=36133&hilit=sound+250f
didnt really like it though

User avatar
sethiemeboi
Posts: 549
Joined: Fri Jul 03, 2015 5:17 pm
Team: VlastMX
Location: Right Behind You....
Contact:

Re: sound error

Postby sethiemeboi » Fri May 19, 2017 8:58 pm

zg290 wrote:
sethiemeboi wrote:
zg290 wrote:What did you do?

I've never had this happen to me with the 250f sound mod, but it did happen with a 250r mod. I couldn't figure it out so i gave up lmao.

What sound mod are you trying to get anyhow?

It was this one
viewtopic.php?f=1&t=36133&hilit=sound+250f
didnt really like it though

yeah it wasn't the best, but i've never had any issues with it.
Image

User avatar
Wahlamt
Posts: 5604
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden

Re: sound error

Postby Wahlamt » Sat May 20, 2017 3:02 pm

Delete the file you downloaded, restart your game and ypu should be fine


Return to “General Discussion”

Who is online

Users browsing this forum: imBergi-37, kyle755, Motodude622, nickuzick and 4 guests