MXS suddenly unplayable - stuttering and low fps

Post your questions here
sputnicwarriors
Posts: 6
Joined: Thu Aug 11, 2011 5:16 pm
Team: pro circuit

MXS suddenly unplayable - stuttering and low fps

Postby sputnicwarriors » Wed Aug 16, 2017 11:08 am

Hi

system:
gtx 1060
32gb ram
i7
1000gb ssd

A couple of days ago mxs ran perfectly fine but now all of the sudden it is unplayable. The menu is a bit laggy and playing is impossible due to the lag/stutter.

- I did not do any driver update so not due to that --> Then I updated it but no difference
- Game runs on gtx not intel
- it started on snapshot 1.11 --> downloaded the latest one, still the same

JLV or somebody please help me out so I can shred again :( :D

sputnicwarriors
Posts: 6
Joined: Thu Aug 11, 2011 5:16 pm
Team: pro circuit

Re: MXS suddenly unplayable - stuttering and low fps

Postby sputnicwarriors » Wed Aug 16, 2017 11:11 am

It is only playable in windowed not fullscreen...

User avatar
aeffertz
Posts: 3041
Joined: Sat Sep 06, 2014 7:01 am
Team: Malt Liquor Boiz
Location: Wiscansin

Re: MXS suddenly unplayable - stuttering and low fps

Postby aeffertz » Mon Aug 21, 2017 3:53 am

I've just noticed this too. I've uninstalled and reinstalled MXS and checked all my drivers but nothing has helped. My menu is fine but I get roughly 40 fps now where I would be getting consistently 125 before. Loading times are extremely slow as well. It has to load statues for almost 2 minutes.

I don't know if there's a new Windows update that's messing with it or what but it's bad...
Need a custom track object? Send me a PM! Will model for beer money.

Image

mason#317
Posts: 71
Joined: Mon Jul 23, 2012 3:41 pm
Location: South Africa

Re: MXS suddenly unplayable - stuttering and low fps

Postby mason#317 » Tue Aug 22, 2017 11:56 am

I have managed to fix my problem.. Now i can play with 125fps in fullscreen mode. All i did was turn off Game overlay/Share feature in the GeForce Experience app

User avatar
aeffertz
Posts: 3041
Joined: Sat Sep 06, 2014 7:01 am
Team: Malt Liquor Boiz
Location: Wiscansin

Re: MXS suddenly unplayable - stuttering and low fps

Postby aeffertz » Mon Aug 28, 2017 4:57 am

aeffertz wrote:I've just noticed this too. I've uninstalled and reinstalled MXS and checked all my drivers but nothing has helped. My menu is fine but I get roughly 40 fps now where I would be getting consistently 125 before. Loading times are extremely slow as well. It has to load statues for almost 2 minutes.

I don't know if there's a new Windows update that's messing with it or what but it's bad...


Well something fucky happened with my PC and the CPU was only running at 700mhz. So that clears up the confusion on my end.
Need a custom track object? Send me a PM! Will model for beer money.

Image

Ddavis
Posts: 16833
Joined: Wed Sep 28, 2011 1:02 am
Team: DX3 Suzuki
Location: Southern California
Contact:

Re: MXS suddenly unplayable - stuttering and low fps

Postby Ddavis » Mon Aug 28, 2017 6:49 pm

Reinstall your graphics drivers then restart your PC, that helps me sometimes.
'13 7th [W] '14 6th [E] 9th [MX] '15 9th [MX] '16 11th [MX] '17 7th [SX/MX] '18 9th [MX]
#s 410 - 40 - 29 - 24 - 13 - 45 - 15 - 32*
NA 2 Podiums - 20 Top 5's - 97 Top 10's | Post 2018
EU 2015 450 Pro SX Main Event Win + Multiple Podiums

David R21
Posts: 39
Joined: Mon Jul 10, 2017 9:41 pm
Team: Fastlap Suspension
Location: Alabama

Re: MXS suddenly unplayable - stuttering and low fps

Postby David R21 » Wed Sep 06, 2017 12:56 am

is it bad that i only run 40 fps max :shock: and i dont think its laggy :wink:


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 4 guests