Custom skin not mapping correctly HELP

Post your questions here
mrmitchy
Posts: 15
Joined: Fri Jan 17, 2014 7:22 pm
Team: Privateer

Custom skin not mapping correctly HELP

Postby mrmitchy » Tue Jan 02, 2018 1:23 am

I am having an issue when creating a custom skin, every time I upload it seems to not be mapping correctly. I attached a picture for reference. Any advice would be much appreciated!!

Image

User avatar
nickuzick
Posts: 2891
Joined: Mon Oct 14, 2013 9:42 pm
Team: MV Films
Location: British Columbia
Contact:

Re: Custom skin not mapping correctly HELP

Postby nickuzick » Tue Jan 02, 2018 1:29 am

Are you using JM files?
Image

mrmitchy
Posts: 15
Joined: Fri Jan 17, 2014 7:22 pm
Team: Privateer

Re: Custom skin not mapping correctly HELP

Postby mrmitchy » Tue Jan 02, 2018 1:34 am

Yes, I downloaded a template from tm and am using the JM's from that file.

User avatar
nickuzick
Posts: 2891
Joined: Mon Oct 14, 2013 9:42 pm
Team: MV Films
Location: British Columbia
Contact:

Re: Custom skin not mapping correctly HELP

Postby nickuzick » Tue Jan 02, 2018 1:58 am

mrmitchy wrote:Yes, I downloaded a template from tm and am using the JM's from that file.

You have to rename the JMs also. Can you post a picture of the files you’re using to put it in game?
Image

mrmitchy
Posts: 15
Joined: Fri Jan 17, 2014 7:22 pm
Team: Privateer

Re: Custom skin not mapping correctly HELP

Postby mrmitchy » Tue Jan 02, 2018 2:03 am

For sure!

Image

User avatar
nickuzick
Posts: 2891
Joined: Mon Oct 14, 2013 9:42 pm
Team: MV Films
Location: British Columbia
Contact:

Re: Custom skin not mapping correctly HELP

Postby nickuzick » Tue Jan 02, 2018 2:12 am

Your Png files need to have the same naming structure as the JMs.
So in that case
250sxfv2016-2017 Mitchy Suzuki-name
250sxfv2016-2017 Mitchy Suzuki_norm
250sxfv2016-2017 Mitchy Suzuki_spec
Image

mrmitchy
Posts: 15
Joined: Fri Jan 17, 2014 7:22 pm
Team: Privateer

Re: Custom skin not mapping correctly HELP

Postby mrmitchy » Tue Jan 02, 2018 3:34 am

That worked! Thank you!


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 3 guests