Random Frame Lag

Post your questions here
User avatar
808
Posts: 588
Joined: Tue Feb 21, 2017 5:08 am

Random Frame Lag

Postby 808 » Fri Aug 10, 2018 9:10 pm

Out of nowhere I started experiencing super bad and super frequent frame drops in sim. I'd be sitting on the gate with constant 125 fps, but then i'd start going and all of a sudden my frames start shooting from 125 to 35 over and over again, i'd say at least 2 or 3 times per second. YES all of my drivers are updated, yes i reset my pc. What do I do
PM me for some CHEAP ass skins (i need money no more free)

User avatar
808
Posts: 588
Joined: Tue Feb 21, 2017 5:08 am

Re: Random Frame Lag

Postby 808 » Fri Aug 10, 2018 9:13 pm

Just noticed that it's even doing it in the menu lol tf
PM me for some CHEAP ass skins (i need money no more free)

jlv
Site Admin
Posts: 12880
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Random Frame Lag

Postby jlv » Sat Aug 11, 2018 12:54 am

Probably a background process slowing it down. Try disabling any startup programs you don't need.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
808
Posts: 588
Joined: Tue Feb 21, 2017 5:08 am

Re: Random Frame Lag

Postby 808 » Sat Aug 11, 2018 3:15 am

Played around with my settings and I guess the terrain rendering method I usually use which would be shaders/copy, no longer works for me. Changed that and now it works just fine. Kinda odd, sorry for the wasted post.
PM me for some CHEAP ass skins (i need money no more free)


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest