Python Version

Post your questions here
User avatar
yzmxer608
Posts: 15298
Joined: Mon Dec 29, 2008 4:30 am
Team: Race Tech/SD
Location: Wisconsin, U.S.A

Python Version

Postby yzmxer608 » Sat Sep 08, 2018 5:14 am

For some reason I thought we needed a certain version of Python, either for scripts you made or the Blender export (2.6 or 2.7). Is this the case or can I just get the most up to date version?
TeamHavocRacing wrote:If I had a nickel for every time someone asked for this, I would have a whole shitload of nickels.

jlv
Site Admin
Posts: 12940
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Python Version

Postby jlv » Sun Sep 09, 2018 1:45 am

Python 2 and 3 aren't compatible. Once they broke compatibility I stopped using Python for any new scripts. So everything I wrote will be for Python 2 except the export script for Blender which is Python 3.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
yzmxer608
Posts: 15298
Joined: Mon Dec 29, 2008 4:30 am
Team: Race Tech/SD
Location: Wisconsin, U.S.A

Re: Python Version

Postby yzmxer608 » Sun Sep 09, 2018 2:43 pm

Ok, thank you!
TeamHavocRacing wrote:If I had a nickel for every time someone asked for this, I would have a whole shitload of nickels.


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 2 guests