Freezes after some time with ALL versions

Post your questions here
t_key
Posts: 9
Joined: Sat Jan 28, 2017 4:16 pm
Team: Privateer

Freezes after some time with ALL versions

Postby t_key » Tue Apr 16, 2019 5:14 pm

Hello there. I have seen people complain about few newer snapshots... BUT...
I was running a default version of the game for quite a while. And I still got these lags.
Lets say i launch the game, it runs smooth. Just raced 2 races in 801. Was fine, I crashed a lot, so I started single player. Half a lap in, i started getting lag spikes every 10-15sec. And this stuff happens ALOT!!!
What i noticed, if i go to task manager, and set priority to realtime, game does not lag anymore.
It's not my pc's fault. I'm running sony vegas, photoshop, OBS, voice recording and Unreal engine 4 at the same time, without any issues.
I have i5-8600 with 8gb ram and radeon r9 390.
My pc has plenty of power.

jlv
Site Admin
Posts: 13406
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Freezes after some time with ALL versions

Postby jlv » Wed Apr 17, 2019 2:33 am

Thanks for the info. "realtime" is probably a bad idea since it can cause deadlocks by preventing system processes from running. "high" should be safe though.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest