Erode on Private Server

Post anything about MX Simulator here. Please. I'm begging you.
Post Reply
OgioJeepBag
Posts: 14
Joined: Tue Jun 22, 2021 8:28 pm
Team: Privateer

Erode on Private Server

Post by OgioJeepBag »

Im having trouble putting erode on my private server. When I type "server,erode 100" is says unknown command. Im on version 1.13
jlv
Site Admin
Posts: 14220
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Erode on Private Server

Post by jlv »

Use the server from the pinned topic at the top of this forum. Currently mxserver-2021-01-21-1548.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.
OgioJeepBag
Posts: 14
Joined: Tue Jun 22, 2021 8:28 pm
Team: Privateer

Re: Erode on Private Server

Post by OgioJeepBag »

So with the updated server the "Server,erode 100" command should work?
Wahlamt
Posts: 7754
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden
Contact:

Re: Erode on Private Server

Post by Wahlamt »

Yes, then restart the race to apply the last specified erode before the restart.
OgioJeepBag
Posts: 14
Joined: Tue Jun 22, 2021 8:28 pm
Team: Privateer

Re: Erode on Private Server

Post by OgioJeepBag »

I have the server running on the newest server and whenever i enter the command "server,erode 100" it says Permission Denied. Do have to type something in serverarg's file?
jlv
Site Admin
Posts: 14220
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Erode on Private Server

Post by jlv »

Add

--admin 12345

to your args, replacing 12345 with your UID.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.
OgioJeepBag
Posts: 14
Joined: Tue Jun 22, 2021 8:28 pm
Team: Privateer

Re: Erode on Private Server

Post by OgioJeepBag »

Awesome! It is working. Thx for the help
Post Reply