red bud or washougal not working online?

All about making tracks for MX Simulator
yz85103
Posts: 49
Joined: Sun Feb 24, 2013 6:24 pm
Team: privateer

red bud or washougal not working online?

Postby yz85103 » Wed Mar 27, 2019 2:56 am

i have all the downloaded updated race versions for these tracks but still every time i try to join a server with these tracks it says client track modified

User avatar
aeffertz
Posts: 3628
Joined: Sat Sep 06, 2014 7:01 am
Team: W.B.G
Location: Wiscansin

Re: red bud or washougal not working online?

Postby aeffertz » Wed Mar 27, 2019 3:08 am

Make sure you have the necessary object pack for whatever year tracks you downloaded.
Image

yz85103
Posts: 49
Joined: Sun Feb 24, 2013 6:24 pm
Team: privateer

Re: red bud or washougal not working online?

Postby yz85103 » Wed Mar 27, 2019 3:10 am

i downloaded them , you think i could have a file missing or something ?

User avatar
aeffertz
Posts: 3628
Joined: Sat Sep 06, 2014 7:01 am
Team: W.B.G
Location: Wiscansin

Re: red bud or washougal not working online?

Postby aeffertz » Wed Mar 27, 2019 3:16 am

yz85103 wrote:i downloaded them , you think i could have a file missing or something ?


Which server and which tracks exactly?
Image

User avatar
Jakob Hubbard
Posts: 773
Joined: Fri Nov 24, 2017 3:16 am
Team: Bruhhtopia
Location: Cold

Re: red bud or washougal not working online?

Postby Jakob Hubbard » Wed Mar 27, 2019 3:19 am

aeffertz wrote:
yz85103 wrote:i downloaded them , you think i could have a file missing or something ?


Which server and which tracks exactly?

There were timing gate fixes to both of these tracks, make sure you have these downloaded.
Image

yz85103
Posts: 49
Joined: Sun Feb 24, 2013 6:24 pm
Team: privateer

Re: red bud or washougal not working online?

Postby yz85103 » Wed Mar 27, 2019 3:52 am

could you link me these please ??

yz85103
Posts: 49
Joined: Sun Feb 24, 2013 6:24 pm
Team: privateer

Re: red bud or washougal not working online?

Postby yz85103 » Wed Mar 27, 2019 3:53 am

aeffertz wrote:
yz85103 wrote:i downloaded them , you think i could have a file missing or something ?


Which server and which tracks exactly?



elsinore.mxsimulator.com:19801

User avatar
aeffertz
Posts: 3628
Joined: Sat Sep 06, 2014 7:01 am
Team: W.B.G
Location: Wiscansin

Re: red bud or washougal not working online?

Postby aeffertz » Wed Mar 27, 2019 4:06 am

Image


Return to “Track Editing”

Who is online

Users browsing this forum: Cody D and 0 guests