shaders messed up

Post your questions here
prez77
Posts: 16
Joined: Fri Nov 11, 2016 7:15 pm
Team: transmoto

shaders messed up

Postby prez77 » Sat Jul 20, 2019 2:20 pm

all of my shaders and textures are all messed up as in all the tracks I go on rather than the different ground textures blending in theyre all boxed around eachother even though I have my graphics settings set high and even when I put everything on best graphics theyre still all boxy and not blending in. anyone know how to sort this ?

User avatar
Wahlamt
Posts: 7432
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden
Contact:

Re: shaders messed up

Postby Wahlamt » Sat Jul 20, 2019 4:40 pm

Post a screenshot or video and it should be easy to diagnose.

prez77
Posts: 16
Joined: Fri Nov 11, 2016 7:15 pm
Team: transmoto

Re: shaders messed up

Postby prez77 » Sat Jul 20, 2019 6:51 pm

Wahlamt wrote:Post a screenshot or video and it should be easy to diagnose.

prez77
Posts: 16
Joined: Fri Nov 11, 2016 7:15 pm
Team: transmoto

Re: shaders messed up

Postby prez77 » Sat Jul 20, 2019 6:53 pm

i dont know how to do screenshots

prez77
Posts: 16
Joined: Fri Nov 11, 2016 7:15 pm
Team: transmoto

Re: shaders messed up

Postby prez77 » Sat Jul 20, 2019 6:53 pm

i mean i dont know how to post them :oops:

User avatar
Wahlamt
Posts: 7432
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden
Contact:

Re: shaders messed up

Postby Wahlamt » Sat Jul 20, 2019 8:57 pm


prez77
Posts: 16
Joined: Fri Nov 11, 2016 7:15 pm
Team: transmoto

Re: shaders messed up

Postby prez77 » Sun Jul 21, 2019 11:21 am

Image

User avatar
Wahlamt
Posts: 7432
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden
Contact:

Re: shaders messed up

Postby Wahlamt » Sun Jul 21, 2019 4:06 pm

Are you running with erode on?

prez77
Posts: 16
Joined: Fri Nov 11, 2016 7:15 pm
Team: transmoto

Re: shaders messed up

Postby prez77 » Sun Jul 21, 2019 5:32 pm

nope :/

jlv
Site Admin
Posts: 13490
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: shaders messed up

Postby jlv » Mon Jul 22, 2019 1:27 am

Looks like erode with terrain shaders off on a track with a hand modified shadingx2.ppm file.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 0 guests